Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Active X Problem after sp2 (windows xp home)

    A friend of mine installed service pack 2. Now he is getting the following message when going to the internet, "your security settings do not allow web sites to use activex controls installed on your computer. This page may not display correctly." I had him lower his security settings to see if that would correct it but still the same problem. He can't get to his on line banking and other pages because they won't display correctly. Any ideas?
    Thank you,
    Mike

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Active X Problem after sp2 (windows xp home)

    Mike,
    Go to the IE options>security>trusted zone>sites and add his banks' URL to the trusted sites zone with low security setting.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •