Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    POP server keeps disconnecting (2003 SP1)

    I have a problem with my POP server. It keeps disconnecting, about every five minutes or less. I've talked endlessly with my ISP tech support, but they insist the problem is my end. They may be right, since I have two Outlook profiles, one for me and one for my wife. We have the same ISP and POP server and hers never disconnects (grrrr). My internet connection is not being dropped, as I can browse the web and send mail. I'm using DSL on an SBC connection.

    Any ideas?

  2. #2
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP server keeps disconnecting (2003 SP1)

    I do not have 2003 - but in 2002 there is a setting called "server timeouts"

    Tools > Options > Email accounts
    then select advanced - move the timeout period to a larger amount..

    Another thought is to try Outlook Express temporarily as a test. Ensure you set it so that it does not delete files after download.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP server keeps disconnecting (2003 SP1)

    Thanks for the suggestion. In 2003 it's 'Tools, e-mail accounts, View or change existing e-mail accounts, Next, Change, More settings, Advanced'. I changed the timeout to 10 minutes. I'll wait and see what happens.

    Thanks again for the suggestion.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: POP server keeps disconnecting (2003 SP1)

    Maybe your mail retrieval session is timing out, in which case the above is the best advice. But maybe you're having a different problem. The POP protocol connects to start a session and disconnects to end a session every time you retrieve mail. Is the problem that it won't accept another connection the next time you retrieve mail? Maybe the first session is staying open for some reason... Do you keep a lot of old messages on the server?

  5. #5
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP server keeps disconnecting (2003 SP1)

    I increased the timeout to ten minutes, but that doesn't seem to have made any difference, except maybe increase the time between prompts for me to sign back in. This sometimes happens when email is actually downloading. I have an automatic send/receive scheduled for every minute and I presume that the clock for that minute starts ticking when a session has ends. How do I determine if the first session is staying open for some reason, and what difference would that make? I don't keep any mail on the server - it's all deleted immediately after being downloaded.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: POP server keeps disconnecting (2003 SP1)

    Sounds as though you aren't leaving any mail on the server. Try increasing the time between mail checks to 5 minutes, just in case Outlook isn't clever enough to wait until the previous download has been completed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •