Results 1 to 10 of 10
  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    Started popping up...
    All the time?
    Just when you start windows?

    Chances are you have a cd in your drive and Autoplay is trying to determine if it should run music/picture/program files from it.

    If not, you could try this Autoplay repair wizard from MS.

  2. #2
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Garland, Texas, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autoplay Dialog Box (SP2)

    The attached dialog box started popping up after my last Windows update.........what on earth is it......it is very annoying. How can I make it go away?

    Edited by Bigaldoc to add: Just taking the white space out of the graphic.

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Autoplay Dialog Box (SP2)

    I'm fishing here, but since I see Outlook in the background, did you recently get a message with an audio file attached or included, that for some reason your system is trying to play? I admit I don't use Outlook, so I don't know how the system would behave.

  4. #4
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Garland, Texas, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    No CD in the player. The ONLY things I have done recently are to install Photoshop 8 and the regular Windows updates........that is all.

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Garland, Texas, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    Nope.......no audio files.......see last post........

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    So how often?

  7. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Autoplay Dialog Box (SP2)

    OK so far, but you didn't answer Leif's questions - when is it happening? Can you make it stop by clicking the "X" box at upper right?

  8. #8
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Garland, Texas, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    Yes..........but it takes awhile for it to "cancel"....so far this morning......I have not seen it........but I am running the autoplay fix.

  9. #9
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Garland, Texas, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    It was coming up every 2-3 minutes...........but like I said in previous post..........no sign of it this morning..........I am keeping my fingers crossed! <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

  10. #10
    Lounger
    Join Date
    Aug 2002
    Location
    Lincolnshire, England
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay Dialog Box (SP2)

    Hi, Kathy. That AutoPlay irritates me, too. Long ago Woody Leonard published the following fix for this problem. I am too much of a coward to try it, though. So I just keep clicking AutoPlay away when it pops up. Be careful of following Woody's instructions! Best, David

    How to shut off autoplay:

    In fact, it's easy to turn off AutoPlay in Windows XP, but only in a piecemeal fashion: click Start | My Computer, right-click on your CD drive, pick Properties | AutoPlay. At that point you can choose which action WinXP performs when it detects Music files, Pic-tures, Video files, Mixed content, or a Music CD. But, as DW notes, sometimes you don't want WinXP to AutoPlay anything, nada, full stop.

    As far as I can tell, the full solution for this problem has never been published before. At least, I've never seen it anywhere - I've only seen partial solutions, and they don't match up with the default Windows XP settings. This is the method I've used on my machines, and it seems to work on all of them. You read it here first.

    In Windows XP/Home or XP/Pro, if you have the ability to edit your Registry (that is, if you have Administrator privileges - and you probably do if you're using XP/Home), here's how to turn off AutoPlay, once and for all:

    > I'm going to have you change your Windows Registry, so you may want to take all the precautions that Microsoft recommends for backing up and guarding your Registry. In fact, that stuff is overkill if you're careful to only make the modification I mention below.

    > Click Start | Run, type regedit, hit Enter. You'll be in the Registry Editor.

    > Double-click the entries on the left-hand side and navigate to HKEY_LOCAL_MACHINESOFTWAREMicrosoft
    WindowsCurrentVersionpolicies

    > Right-click on policies, then choose New | Key

    > Immediately type Explorer and hit Enter. You'll have a new key called Explorer.

    > Right-click on Explorer, then choose New | DWORD Value

    > Immediately type NoDriveTypeAutoRun and hit Enter twice. Type b5 and hit Enter again. You'll have a new value called NoDriveTypeAutoRun (yeah, it's all one word) set to 0x000000b5, which is a hexadecimal number equal to 181 in decimal. If you don't speak-it-a hex, don't worry about it.

    > Click Registry | Exit. Click Start | Log Off and log off the machine. When the Welcome screen comes back up, click on your id, and AutoPlay will never bother you again.

    If you change your mind at some point in the future and want to bring AutoPlay back to life, follow the above instructions to get to the NoDriveTypeAutoRun value, right-click on it and choose Delete. Log off your computer, and WinXP will go back to doing its Auto-Play thang.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •