Results 1 to 11 of 11

Thread: Default search

  1. #1
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default search

    Like Hans suggest in his <post#=418976>post 418976</post#> when you click on search from within a post or forum, the default should be to search in that forum. That's not the case fore me anymore. "All Forums" is always selected. Did I change some setting by mistake ? [
    Francois

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Default search

    It still works the way you described it USED to work, Francois. I haven't had time to see if there IS a profile setting that could've done it to you - wanted to let you know how mine is behaving. It doesn't matter if I'm looking at the list of posts or a specific post, Search opens in that forum.

  3. #3
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default search

    Thanks Al.
    I'm using IE 6 and install a few weeks ago Proxomitron firewall. Could that be the reason ?
    Francois

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Default search

    I double checked the behaviour on my IE6 and it's OK there also. I can't imagine that your local software firewall would impact the behaviour of The Lounge, but I dunno really. I've got a minute now, so let me look through the profile choices to see if I spot anything.

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Default search

    Boy Francois, I looked through all the screens of profile stuff and I don't see anything that explicitly looks like it would impact search behaviour, so I'm stretching here. See what you have in these two boxes, just for the heck of it.

    Edited to add: Also for the heck of it, right-click your SEARCH on the nav bar and check its Properties to see if you have this link:
    http://www.wopr.com/cgi-bin/w3t/search.pl?Cat=
    Attached Images Attached Images

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Default search

    It works the correct old way for me. Windows XP SP2. IE6.0.2900.2180 SP2

    StuartR

  7. #7
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default search

    You're not accidently blocking a cookie by any chance?
    Christopher Baldrey

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Default search

    I think the script might be using the HTTP_REFERER property to determine the forum. See if Proxomitron blocks that from being sent. (I know that one of the Norton privacy products has an option to do that, but I know nothing about Proxomitron.)

  9. #9
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default search

    Al,
    I have the same settings as you and the also the same for the property of the search.

    Thanks
    Francois

  10. #10
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default search

    Chris,

    I have only one cookie for www.wopr.com. To be sure, I delete it and it was recreated with the same result. In IE option the setting for wopr.com is Always Allow.
    Thanks
    Francois

  11. #11
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default search

    Jefferson,

    Yes, that was it. By unchecking the box (See attachment), I have now the forum where I'm in as the default search.

    Thanks
    Attached Images Attached Images
    Francois

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •