Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Calgary, AB Canada
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP not retaining Registry settings (XP Pro sp2)

    I have two separate problems, but they both boil down to the registry in Win XP Pro sp2 is not retaining the options I am setting.

    First up is the warning about "no firewall". I have checked the posts on this site as well as the Microsoft KB, and try as I might I can not get the settings to 'stick' (for lack of a better technical term).

    Second is my Outlook 2003 (sp1) not retaining the passwords on my e-mail accounts. Again, I have been to the lounge and have checked the Microsoft KB, have done the registry edits, and nothing gets retained.

    To call this annoying is a bit of an understatement.

    Of note may be that for the first problem, I initially contacted Microsoft directly via their website. I was told by a technician to DELETE several registry keys. All this accomplished was clobbering a bunch of settings in a LOT of other places, and my machine has been a bit of a mess since. Short of the two problems listed above (which may turn out to be just one) my machine seems to be back and operational.

    Any help, ideas, or suggestions you can give would be appreciated.

    tia
    <img src=/S/confused3.gif border=0 alt=confused3 width=45 height=45>

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    The firewall issue, until you get a SP2 complaint firewall this will happen, I have heard of NO workaround.

    As for the password issue, I to have found that my email server will continue to ask for my password, if I am using a third party ISP in accessing the the email server. Check the settings in the "More Settings" button in the account set up and the Outgoing Server tab, add the check mark for "My server......"

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Calgary, AB Canada
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    Bad news about the firewall.

    I tried your solution to the password issue with the e-mail accounts (btw, thanks for the picture. It was a big help). However, once I leave the mail account area and go back in to check what was saved, the password is missing even in this new area.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    Who is your email provider and internet access provider?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Nov 2001
    Location
    Calgary, AB Canada
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    My internet and mail providers are shaw (Canada).

    Of note is that there was no problem using Outlook XP. After I upgraded to Office 2003 is when the problem occurred.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    For the password problem, did you try following the instructions in <!mskb=290684>Microsoft Knowledge Base Article 290684<!/mskb> (but note the issue identified in <post#=415068>post 415068</post#>).

    StuartR

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    I have been using 2003 since it came out and before (Public beta), and have NOT had any problems.
    What are your settings on the other tabs of the "More settings" area?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Star Lounger
    Join Date
    Nov 2001
    Location
    Calgary, AB Canada
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP not retaining Registry settings (XP Pro sp2)

    Stuart: Yes, I followed the MSKB article, yes, I had the problems identified, yes, the workarounds enabled me to acutally perform the registry changes indicated, but no, it did not work for me. In a separate thread in the Outlook lounge it has been identified that, for certain installations of Outlook 2003 this remains an issue. I am just one of the fortunate few. <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>

    Dave: The general tab lists the account name and that is all; the Outgoing Server currently says 'use same settings as my incoming mail server', but when I changed it to the setting you had indicated there was no change in my situation. So I changed it back; Connection tab says 'connect using LAN'; Advanced says Incoming mail (POP3) value 110 and outgoing (SMTP) is 25.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •