Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Font gone to Courier (Access 2000 (9 SP3))

    When printing a table, Access seems to have reverted to Courier, whereas until just now it printed in Arial. It still looks fine on the screen (the problem is just in printing) and the reports created specifically in the Report section are all fine. I have checked the font substitution option, but that has not helped. I cannot find any setting to change the font back to something that looks reasonable. Any ideas on how I can fix it?

    Regards

    Chris

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font gone to Courier (Access 2000 (9 SP3))

    When the database window is displayed, go to Tools / Options and select the Datasheet tab.
    In Default Font you can specify what you want to use as font, the weight of the font and the size.
    Francois

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Font gone to Courier (Access 2000 (9 SP3))

    I had checked this tab, and it was already set to Arial. However, when I went back into Access following your reply the print font was back to Arial, as it should have been, without me making any changes. Beats me why - I guess I put it down to one of Bill's little jokes.

    Thanks

    Chris

  4. #4
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font gone to Courier (Access 2000 (9 SP3))

    Check if your printer is still set as default. If you have to change it, make sure to close Access and reopen it.
    Francois

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Font gone to Courier (Access 2000 (9 SP3))

    No change to the default printer, so that was not the cause. However, since the problem has gone away, it is probably right to move on to another problem, at least until it reappears. Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •