Results 1 to 5 of 5
  1. #1
    ritchg
    Guest

    Word 2000 opened in W97 - images moved

    Greetings. I've created a template (DOT) for our letterhead in Word 2000 that has a top and bottom graphic. The graphics anchors are in a table at the top of the page (so users won't mess with them.) When a user opens a doc created with the template in Word 97, the graphics have moved to be partially off-page. The position, size, wrap, etc. is the same as in the original Word 2000 doc.
    What's up (doc)?

  2. #2
    KTYorke
    Guest

    Re: Word 2000 opened in W97 - images moved

    Have you tried putting the graphic in the header and footer?
    have fun

  3. #3
    ritchg
    Guest

    Re: Word 2000 opened in W97 - images moved

    Thanx - yes, I've tried the header and footer locations. They remove the positioning errors, but then the viewer sees the graphics as greyed-out images, not in full living color (the idea here was to send Word docs as though they were printed on stationery).

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 opened in W97 - images moved

    This is a guess, but try putting the anchors outside of a table. Word 2000 table formatting is different than Word 97 table formatting. Let us know if this works.

  5. #5
    ritchg
    Guest

    Re: Word 2000 opened in W97 - images moved

    Thanx. That is exactly what I thought, tried it, and it works. The anchors in Word2000 inside the table are calculated differently than in Word97.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •