Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Networking Problem (WinXP SP2)

    I have just replaced one of the computers in my local network (previously Win2000) with a Win XP Pro SP2 computer. The other computers in the network are two Win2000 Pro and one Win 95, plus a printer on TCP/IP. All connect to a router which accesses cable internet. Previously all computers could see each other and the printer.

    Since the new computer none of the other computers can see the WinXP and the Win XP can not see any of the other computers. Each can see each other and all can see the printer and internet. Previous network had TCP/IP with allocated addresses and used NetBeui as well. But I see that WinXP does not use NetBeui. The network setup disk that WinXP produces does not work with Win2000 or Win95.

    Please, how can I get the computers to talk to each other again??

    Noel

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    This has been covered several times in the Networking forum - have you checked there for possible answers?

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    Yes, Lief, I did check there before asking but could not find an answer to my problem - if there are any answers I must have missed them.

    Just a few additions in case it is relevant - I do have Zone Alarm but did all my setup attempts with neither Zone Alarm nor Windows Firewall active.

    Noel

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    OK - I recall seeing something where completely uninstalling ZoneAlarm was necessary - it may be worth trying that.

    As this is a mixed OS issue, I'll move this thread to Networks - it should attract a lot more useful responses there I think!

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Networking Problem (WinXP SP2)

    Yes, I have seen the NetBeui issue mentioned in the Lounge but I've not had to deal with that on my small network (XP, ME and 98). One thing that constantly gets passed around is the need for the XP machine to have user accounts setup for the logon names used on the OTHER computers. But that wouldn't account for the XP machine not seeing the others, I don't think. You might try the user account thing first, cuz it's easy, and see if that helps.

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    Thank you to both Lief and yourself for your advice. First - Zone Alarm was not installed when I tried all this - but is now, so I guess I should unistall it again. I will also try changing the usernames to be the same and see what happens. I will let you know.

    Thanks again.

    Noel

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    Thank you bigaldoc, I have tried using the same log-in name on all computers, and ZoneAlarm removed, but ... The WinXP computer can now see HDs on the Win95 - but keeps losing them. It can now see the Win2000 computer but none of the drives in it.

    Have searched the MSoft Knowledge Base but - lots of info on how to check if your network is working, but none on how to fix it!!

    So problem about quarter solved!

    Noel

  8. #8
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Networking Problem (WinXP SP2)

    But you didn't say if any or all of the "other" computers can see the new XP machine. That was supposed to happen IF the XP machine has a user profile for the logon names on the other computers. I've been away from Win95 for so long and don't have a machine to play with, I can't answer the question about losing visibility. Maybe some else can help. If you can see the Win2000 computer, but not its drives, that would seem to indicate a sharing or permissions issue ON the W2K machine. Can you check that out?

  9. #9
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem (WinXP SP2)

    My apologies, Bigaldoc, and also for the long delay in responding.

    Answer is that none of the other computers can see the new XP machine, but all can see and connect to the internet via the router. I checked for Netbios and all but the new computer had Netbios enabled, so enabled it in the new computer. For Win95 Netbios is only enabled if one sets a fixed Ip address, so tried that but that led to messages about conflicting IP addresses when I started any of the other computers - seems that the router allocates IP addresses to computers irrespective of any fixed address they may have. So I removed all fixed addresses.

    I noticed that when I tried to map a drive in another computer the XP computer always tries to do that using the "Guest" account. Tried adding a Guest account to the Win94 computer and logging in on that - but still no connection.

    Checked the Win2000 computer carefully for sharing and permissions - all drives are shared and permissions are set to All.

    After much fiddling the new computer can still see the Win2000 computer is Network Near Me, but still can not connect to any of its drives.

    All this with Zone Alarm not installed.

    I am really lost with this.

    Appreciate any other ideas.

    Noel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •