Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    XP Pro SP2 Printing (XP Pro SP2)

    I recently installed SP2 and now when I go to print, there is about a 10 second lag between the time CTRL+P is entered and the print dialog box comes up. I'm printing to network printers on a peer-to-peer network. Any suggestions as to why this occurs and is there a solution/workaround.
    Also, every time I boot up I get a task-bar ballon message about my security settings. I have them where I want them and I want windows to shut up about it. Is there a way to turn off the message?
    Thanks.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: XP Pro SP2 Printing (XP Pro SP2)

    Are you running a firewall and a AV program?

    Are they both SP 2 compliant?

    If NOT, then that may be why you are getting this message, you SHALL have these or you will be nagged until you do.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: XP Pro SP2 Printing (XP Pro SP2)

    From My Computer or Windows Explorer, click Tools | Folder Options, then View tab and uncheck "Automatically search for network folders and printers" under Advanced settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •