Results 1 to 4 of 4
  1. #1
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    File>Send>Page by E-mail (6.0.28 xpsp2)

    I have two email clients installed: Lotus Notes (dog) and Outlook. I use Outlook via the Outlook Connector for Domino http://www.microsoft.com/office/ork/...n/Outxpcon.htm to keep myself as far away from Notes as possible. But no matter what settings I try, File>Send>Page by E-mail always tries to fire up Lotus Notes to send from IE. How can I set Outlook as the default mail client?

    Tools>Internet Options>Programs is set to Outlook.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File>Send>Page by E-mail (6.0.28 xpsp2)

    Kevin,
    I'm not sure if Outlook is different from OE in this area or not. In OE if you click on tools>accounts>mail>properties, you can highlight your mail server and click "set as default".
    Again, not sure if Outlook is the same but worth a look.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File>Send>Page by E-mail (6.0.28 xpsp2)

    Bob, Thanks for your reply. No, it's not the same. But on what might be considered the analogous page, I have Outlook set as default.
    Attached Images Attached Images
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File>Send>Page by E-mail (6.0.28 xpsp2)

    Hi Kevin:
    I certainly would have thought that the setting under Internet Options would have done the trick. You might try Unchecking it & then rechecking it. I know it sounds like hitting the TV with a hammer, but sometimes an option doesn't "take".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •