Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Movies won't start (IE 6.0)

    When I use to click on a movie on a website in IE, Windows Media Player 10 would pop up and start it. Now when I do as described, I get an IE error page. Any help appreciated.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Movies won't start (IE 6.0)

    Can you post a link of the movie and a screen shot of the error?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Movies won't start (IE 6.0)

    If you are using the version of IE 6 installed by Windows XP Service Pack 2, does the "security message bar" (or whatever it's called) show any security-related messages?

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Movies won't start (IE 6.0)

    I am not using SP2 ... yet.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Movies won't start (IE 6.0)

    What pop-up blockers are you using?

    What Firewall are you using, and have you given WMP 10 permissions to access the web?

    You may not have SP2 install, but have you updated IE since SP2 was released?
    Do you have "Pop-up Blocker" listed under Tools in the menu?

    can you open a MPEG from within Windows Explorer?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Movies won't start (IE 6.0)

    What pop-up blockers are you using? GOOGLE TOOLBAR POPUP BLOCKER (just to let you know, I did not have this problem 2 weeks ago even with the popup blocker working. This onlt started when I had to go back to a backup image)

    What Firewall are you using, and have you given WMP 10 permissions to access the web? NO FIREWALL, HOW DO I CHECK THE PERMISSIONS?

    You may not have SP2 install, but have you updated IE since SP2 was released? NOT SURE
    Do you have "Pop-up Blocker" listed under Tools in the menu? NO

    can you open a MPEG from within Windows Explorer? IS THERE ONE I CAN DOWNLOAD TO CHECK THIS ?

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Movies won't start (IE 6.0)

    Here is link (I clicked in MPEG Format): http://www.americasstory.com/cgi-bin/page....imation/three_1
    When I click on the above URL, I get the error message pictured below.
    Thanks for any help !!!!!
    Attached Images Attached Images

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Movies won't start (IE 6.0)

    Try right clicking the one at the link above as select "Save Target as".

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Movies won't start (IE 6.0)

    I clicked on a link and select "Save Target as" and it played fine.

  10. #10
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Movies won't start (IE 6.0)

    Ok, now right click the file you have saved, and select "Open with" and then select "Choose Program". Then scroll down until you fine WMP and t it. MAKE use the "Always use" box is checked, and then select WMP.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  11. #11
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    297
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Movies won't start (IE 6.0)

    Ok, the saga continues ... I did as you described however when I went back to the Internet to play the same clip I just saved, I still got the error message above. I went back to saved message and clicked open with and noticed that the box I had check for "Always use ..." was unchecked and each time that I checked it and went back to it the "Always use ..." was unchecked. I did this for both a .jpeg and .wmv file with the same results. I also rebooted and tried it with the same results as I just described.

  12. #12
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Movies won't start (IE 6.0)

    I believe that Internet Explorer uses a setting called the MIME type to decide which program to use to handle various types of content. If I recall correctly, these are bit buried in the Registry. Rick (AKA "R2") posted a VBscript you can run on your system to extract that and various other useful information from the registry. Check out this thread for two versions of the script: one pops up a dialog, the other works in a browser. Whichever you prefer, you'll need to enter the file extension of the video file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •