Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Macro Disabled (2000)

    Problem: When I try and run a macro (by going to Tools/Macro/highlighting the macro), I get the following message: "The macros in this project are disabled. Please refer to the online help or documentation of the host application to determine how to enable macros." When I go to help, it says close the application and reopen it by enabling macros. I have no idea what this means or how to fix it. Any help?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Macro Disabled (2000)

    Select Tools | Macro | Security... If your Security Level is set to High, you won't be able to run macros unless they are digitally signed by a trusted source. You should select Medium. If you reopen the workbook, you will be prompted if you want to enable or disable macros. Select 'Enable Macros' here.

  3. #3
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Macro Disabled (2000)

    Cancel all the messages to open the workbook.
    Excel is using High security on your macros.

    Choose TOOLS | MACRO | SECURITY
    Select the Medium option, which confirms if you want to enable macros. Be careful about Low. (Not wise to use, if you recieve macros from unreliable sources)
    Choose OK
    Close the workbook and reopen, selecting Enable Macros!
    Regards,
    Rudi

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Macro Disabled (2000)

    hanks, guys. Works great now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •