Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Mar 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'File Send' not functioning (IE 6.0 SP1)

    File, Send "page by email" or "link by email" just hangs IE. Outlook has been open the whole time and is functional however, Outlook will not open a new message to insert the page or link. In a few minutes the message appears that "Your Microsoft Exchange Server is Unavailable."

    I'm sure there's a setting that needs to be changed but I don't know what it is. I have "Googled" and searched Microsoft to no avail. I have Windows XP SP1 with Internet Explorer 6.0 SP 1and Office 2003 SP1.

    Judith

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    What email program is listed under "Tools, Internet Options" and then the Programs tab?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Mar 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    Dave, the email program is Outlook. All the other entries are correct in the Program tab.
    Judith

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    What POP up blocker and scrip blocker are you running?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Mar 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    Dave,
    Thanks for pursuing this with me. I'm in the Systems department of a company with over 400 employees. We do not have a company pop up blocker. Script is handled by MacAfee. One of my co-workers and I disabled the Google Toolbar but this didn't change anything. He disabled MacAfee and that didn't change anything. The really annoying thing is some of us CAN send a page by email and others CAN'T. There must be some local setting we're overlooking.
    Judith

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    Hi Judith:
    This is a shot in the dark, but is Word used as the email editor or web page editor? If so, try disabling those features. I still use Word 2000, so the location may have changed, but it was in Word under Tools/Options/General tab/Web options/Files/Default editor & in Outlook under Tools/Options/Mail Format/Use MS Word etc.

  7. #7
    New Lounger
    Join Date
    Mar 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    Thanks, Phil, but neither setting made a difference (I never use Word as the Outlook editor). "It" is trying to get to Outlook and then returns a message that the Microsoft Exchange server is not available. Thanks for trying!
    Judith

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: 'File Send' not functioning (IE 6.0 SP1)

    Are you using Exchange as your email server?

    Are there any local firewalls (including MS XP SP2 firewall) running and if so have they given Exchange permission to be used?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •