Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jan 2004
    Location
    Birmingham, West Midlands, United Kingdom
    Posts
    219
    Thanks
    0
    Thanked 0 Times in 0 Posts

    compile error? (2k SR1)

    I don't really do Word, just a rather boring tool.
    When I crank up a Blank Document and try to give it a name and save it somewhere, I get a msgbox, "Compile error in hidden module: Main".
    Help doesn't.
    I've just checked by opening a variety of existing documents: they open ok, but attempting to save or save as them provokes the same message.
    This is tedious. In the meantime, I'll try notepad.
    What's the solution?
    XP Home and I don't remember doing anything ambitious in Word to upset it.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  3. #3
    3 Star Lounger
    Join Date
    Jan 2004
    Location
    Birmingham, West Midlands, United Kingdom
    Posts
    219
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: compile error? (2k SR1)

    Thanks, Hans.
    Am now back to 'normal', having dragged out of the statrtup folder something which I think IBM ViaVoice put there.

  4. #4
    3 Star Lounger
    Join Date
    Jan 2004
    Location
    Birmingham, West Midlands, United Kingdom
    Posts
    219
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: compile error? (2k SR1)

    How ungracious of me!
    And thanks to you, Phil!
    Now sorted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •