Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2001
    Location
    Toronto, Ontario, Canada
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn off monitor doesn't work

    Using W2K, and Power Schemes "always on", and "Turn off Monitor" - "after 25 minutes", the monitor doesn't turn off. It did work quite a while back, then stopped. It's been several months so I don't know when it stopped or what I did. Thought I'd ask here if anyone could give me pointers. (W2K, SP1, 640meg, Athlon 1.1, ATI Raid All-in-Wonder 128 AGP, Optiquest Q71) I don't have 'hibernate' turned on. ...Michael

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn off monitor doesn't work

    The problem is almost guaranteed your ATI drivers. Does your system also exhibit <A target="_blank" HREF=http://support.ati.com/infobase/3807.html>this problem</A> on ATI's website?

    Even if it doesn't, I experienced this problem with my system, and I tested it with a different monitor - same results. I resolved it by following these steps:

    *** Download the latest version of the ATI drivers for your card at <A target="_blank" HREF=http://support.ati.com/products/pc/aiw/index.html>ATI's Products page</A>. ATI tech support also recommended that I try the beta drivers, if I was not using them. If you change drivers, make sure you have the latest non-beta release. You can find the Retail (non-beta) or Special Purpose (beta) drivers from [url=http://www.atitech.com]ATI's home page[/b].

    1) Go to Start -> Settings -> Control Panel -> Hardware Wizard or right-click on My Computer and select properties -> Hardware Wizard on the tab hardware. The second method will make it easier to come back to this wizard more than once, as explained below.

    2) Click on the Next button.

    3) Choose Uninstall/Unplug a Device and click Next.

    4) Make sure the default, Uninstall a device is selected, and click on Next.

    5) You should see a list of hardware devices. Underneath this list is a check box labeled Show hidden devices.

    6) When the list refreshes, look for multiple copies of Default Monitor. Remove them one at a time by following the prompts (answer Yes, I want to uninstall this device to the next prompt and click next.

    7) To remove other duplicates go back to the first step. If you have the System Properties tab still open, just click the Hardware button again.

    Good luck. Oh, and make sure you don't go hog wild removing things that you never knew existed - there are several other instances of duplicate devices in the list and some components require both entries.
    -Mark

  3. #3
    Lounger
    Join Date
    Feb 2001
    Location
    Toronto, Ontario, Canada
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn off monitor doesn't work

    Wow, what a great explanation. I never thought of that one. I keep my drivers, and most software at the 'bleeding' edge, but since I had so many 'glitches' getting the ATI Raid card working last year(I'm using a beta level) I stuck to one that finally worked. Thanks again ... I'm off to ATI to get updates. ...Michael

  4. #4
    Lounger
    Join Date
    Feb 2001
    Location
    Toronto, Ontario, Canada
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn off monitor doesn't work

    Problem fixed, thanks muchly Mark. Turns out I had the latest ATI driver (it was 'beta' when I installed it, but was now 'recommended'). So I installed the latest beta. I would never have found the trick of deleting 'duplicates' without your help. Neat! My monitor shuts down happily now. Thanks again... Michael

  5. #5
    Lounger
    Join Date
    Feb 2001
    Location
    Toronto, Ontario, Canada
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn off monitor doesn't work

    Well, now the 'bad' news. I have the ATI All-in-Wonder card which includes a coax connection to watch TV via cable in a window. That doesn't work on the new Beta Driver - in fact causes such a hang that I have to power down a few times, which caused some other challenges. Had to go back to the 'recommended' driver, which is the one I started out with. So the latest beta driver (with Mark's changes) fixes my 'monitor' power down problem, just introduces another one. So I guess it's back to ATI for resolution. It just occurred to me that the other wrinkle I've added, is that I'm now on SP2. Interesting. I'll keep in touch. ...Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •