Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Capital Letters in table when I don't want them (XP NL(dutch))

    Good afternoon,

    Can somebody help me with the following:
    In Word I have template with a table containing 2 columns and 9 rows.
    In the 7th and 8th cell from the 2nd column I want to set the standard capitaluse to No capital (2nd option in the menu for capitals).
    I can do that for just once, and than it works, but as soon as I change the word in one of those cells or replace them with a new word the stupid word changes to a word with a capital again and I have to go to the menu again and change it back? How can I prevent this so I only have to set this option once?

    Many thank in advance! <img src=/S/compute.gif border=0 alt=compute width=40 height=20>
    Daphne

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Capital Letters in table when I don't want them (XP NL(dutch))

    I don't think there is an easy solution for this. "Lower case" can't be specified as part of a style.

    You could turn off "Capitalize first letter of sentences" and "Capitalize first letter of table cells" in the AutoCorrect tab of Tools | AutoCorrect Options..., but this would apply throughout Word, not just to those two cells. It is a personal setting, not a document setting - all users would have to turn off "Capitalize first letter of table cells".

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Capital Letters in table when I don't want the

    If your environment permits and your users tolerate, you could turn off the AutoCorrect setting in a macro in that document, or in its associated template (assuming it isn't simply Normal.dot):

    AutoCorrect.CorrectTableCells = False

    There are complicated ways to have the setting switch on and off, or remember the user's original setting, depending on the active document, but that probably is way more trouble than it is worth, considering that the effects of AutoCorrect can be countered with an immediate Ctrl+Z (Edit>Undo) after it happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •