Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Mar 2003
    Location
    Toronto, Ontario, Canada
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Setting Language (2003)

    For Spell Check purposes, I have my language set to English Canada. When I use Word - or compose a message in Outlook (word is the default editor) English Canada is the primary language. However, when I reply to a message, the language seems to revert back to English US. I can't seem to find a way of changing this. Is there a way? Or is it determined by the senders settings?

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Setting Language (2003)

    Two (perhaps remote) possibilities:<UL><LI>Go to Control Panel|Internet Options|General|Languages and ensure that English (Canada) is set as your first option. Use "Add" if necessary.<LI>In Outlook under Tools|Options|MailFormat|International Options make sure than the first two checkboxes are unchecked.[/list]HTH
    Gre

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Setting Language (2003)

    In addition to unkamunka's suggestions, some Word settings may apply to all Office Apps, so check any Word settings which may apply, such as Tools | Language. Ah, wait, you use Word as your editor ... did you check Outlook's settings under Tools | Options | Spelling? Or am I asking redundant questions about things you already checked?
    -John ... I float in liquid gardens
    UTC -7DS

  4. #4
    Star Lounger
    Join Date
    Mar 2003
    Location
    Toronto, Ontario, Canada
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Setting Language (2003)

    Redundant? No. But I did check all those things.

    What I'm wondering, since this only occurs when replying to messages, if the settings from the sendee are carrying over in this case.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Setting Language (2003)

    You may be right in saying that the settings carry over. This might help. As you are using Word, perhaps you much prefer to send in HTML format. Possibly, you could try using Ctrl + A to select the entire text of a draft reply - before you actually start typing - and then switch the format to Plain Text. Deselect and reselect the entire text and switch back to HTML. This is a bit laborious, but it might have the desired effect. HTH
    Gre

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Setting Language (2003)

    And another probably redundant question; in Outlook in Tools | Options | Spelling, is "Ignore original message text when replying" checked/ticked?
    -John ... I float in liquid gardens
    UTC -7DS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •