Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    191
    Thanks
    0
    Thanked 1 Time in 1 Post

    emails (Outlook XP)

    I have just installed a new primary hard drive and have Outlook XP on it as well as on the old hard drive. The old hard drive is now a slave drive as I want to copy the emails that exist on that orginal hard drive to the new hard drive in Outlook, but I do not know how to find them or copy them to the new Outlook program on the new primary hard drive. Any help is sincerely appreciated. thanks, John

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: emails (Outlook XP)

    The e-mails (and a lot more) are stored in a .pst file, probably Outlook.pst. In Windows XP/Outlook 2002, the default location is

    Cocuments and Settings<username>Local SettingsApplication DataMicrosoftOutlook

    This folder is hidden, so you must make sure that you display hidden files and folders in Windows Explorer. You can open the .pst file from Outlook: File | Open | Outlook data file. You can then copy items to your new Personal Folders.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    191
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: emails (Outlook XP)

    Hans, thank you for the reply...another question mabye you can help me with...now all of a sudden all my column headings, etc are in a foreign language and not in english any more...any ideas on how to get them back to english? thanks, John

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: emails (Outlook XP)

    Sorry, no idea. I hope an Outlook expert can help you with this.

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: emails (Outlook XP)

    If only we had one of those ... <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>
    -John ... I float in liquid gardens
    UTC -7ąDS

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: emails (Outlook XP)

    Don't be so modest!

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: emails (Outlook XP)

    This doesn't sound like an Outlook specific issue. Are your menus in the foreign language and your folder views in English, or the other way round, or what? Have you checked your settings under Start | Control Panel | Regional and Language Options? Do any other Apps have a similar problem? Do you usually use more than one language in this PC?
    -John ... I float in liquid gardens
    UTC -7ąDS

  8. #8
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    191
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: emails (Outlook XP)

    I'm sorry I wasn't more clear...the language problem surfaced here at wopr....all of the column headings for the various descriptions are now in a foreign language....I had a screen that said if you don't click here your ???(I don't remember) will be changed to dutch....if I recall correctly. So now when I log on to woody's lounge all the column headings are not in english anymore....I don't know where to go to change them back to english...John

  9. #9
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    191
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: emails (Outlook XP)

    Never mind....I finally figured it out that if I click on the american/english flag it will change it back,,I must have clicked on a flag unknowingly earlier this afternoon...I have it fixed now...thanks again to all of you for caring enough to help me....John

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: emails (Outlook XP)

    So this is not an Outlook question at all.
    Click Controls in the Lounge menu bar.
    Click the 'Edit your display preferences' button [image]http://www.wopr.com/w3timages/display.gif[/image]
    The first dropdown list is for languages. Select whatever most looks like 'English' ('Engels' if you have the Dutch version now.)
    Click the command button near the bottom of the page ('Verstuur' in Dutch)
    You should now have the English version again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •