Results 1 to 9 of 9
  1. #1
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    NY, NY, USA
    Posts
    654
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Log on always brings up the dial up box,prefer no (XP SP2)

    On my new instillation, I have a dsl connection wireless but on log on or on coming out of standby it reconnects to the wireless network but alwyas brings up the log on box additionally to connect through the modem to the internet, even though i saw on connnection setting never connect this way just wont hold the setting, my old computer acted better this way
    Any thoughts
    Jerome

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Log on always brings up the dial up box,prefe

    Log on to what on the internet?

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Log on always brings up the dial up box,prefe

    UNcheck that buttonthat says "dial whenever a network connection in not present".

    Check the first option, "never dial this connection"
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    NY, NY, USA
    Posts
    654
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Log on always brings up the dial up box,prefe

    As I mentioned in the earlier postings, I do this and it will NOT stay unchecked, nor will the first option stay checked. Keeps reverting to this choice as soon as reboot or the computer comes out of sleep mode

  5. #5
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    NY, NY, USA
    Posts
    654
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Log on always brings up the dial up box,prefe

    Sorry for not being clear, when i turn on the computer or when the computer comes out of standby alwyas get the dial up screen for the internet even though it has already connected wirelessly over the DSL. I try and retry to set the switch to do not dial up if lan present but resets it. on my older computer under xp this does not happen

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Log on always brings up the dial up box,prefe

    Have you updated and run all your AV & Spyware programs ??? This behaviour is very similar to a trojan horse or a bot "calling home".
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  7. #7
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    NY, NY, USA
    Posts
    654
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Log on always brings up the dial up box,prefe

    I HAVE A SOLUTION.
    On rereading the Linksys fast start brochure for the wireless B broadband router. It makes note of this problem and recommends
    going to control panel click on internet options, then the connections tab and then hit never dial up a connection hit appy and then okay
    THIS WORKS WHERE JUST GOING TO THE DIAL UP POP UP WINDOW CONNECTION MENU AND SETTING IT THERE DOES NOT HOLD.
    GO FIGURE, MAKES NO SENSE but on my configuration cures the problem.
    Jerome

  8. #8
    3 Star Lounger
    Join Date
    Nov 2004
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    326
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Log on always brings up the dial up box,prefe

    Wow! How do you cope with desktop clutter like that?! Looks like the quick launch bar & system tray are bursting at the seams too!
    <font color=448800><font face="Comic Sans MS"><big>Lyra J </font color=448800></font face=comic></big>
    <img src=/S/flags/UK.gif border=0 alt=UK width=30 height=18> Ducking the arrows in Robin Hood country <IMG SRC=http://www.wopr.com/w3tuserpics/Lyra_J_sig.gif ALT="No, Admins, no! I'm sorry, okay!" title="No, Admins, no! I'm sorry, okay!">

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Log on always brings up the dial up box,prefe

    Hey Jerome,

    <center>
    <hr>GO FIGURE, MAKES NO SENSE <hr>
    </center>
    We are talking about computers here. Kinda like women... wonderful things, but they make no sense. <img src=/S/grin.gif border=0 alt=grin width=15 height=15> <img src=/S/duck.gif border=0 alt=duck width=23 height=23> Glad you found a way to solve your problem.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •