Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lawrence, Kansas, USA
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Header/Footer in Template doesn't apple (Word 2003 SP1)

    I've got a letterhead template that I have saved in my template default location. It shows up in the task pane and in the dialogue to create a new document from template. However, when I apply it the header and footer aren't there. That's a main point of this template. I can't upload a .dot file, so I've saved it as a .doc file to upload.

    Is there something else I need to do to get the header and footer to apply?
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    I downloaded the document and changed the extension to .dot. If I create a new document from the template, there is a page header with the seal of the University of Kansas and some text, and a page footer saying "My stuff". Is that as intended? If you don't see them, you may be in another view than Page Layout view.

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    When you apply a template to an existing document, Word doesn't copy any content to the document, it just makes styles etc. available..

    If you want to create a new document based on the template then you need to use File > New > Templates > on my computer > then select your template. This will create a new document that includes all the contents of the template.

    StuartR

  4. #4
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lawrence, Kansas, USA
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    Hans and Stuart,

    Ok. I think I've figured out what was going on. When I create a new document, everything is there. I was applying the document to an already existing file and nothing was happening. It seems like it should work both ways. Oh well. Thanks for the help.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Header/Footer in Template doesn't apple (Word

    You could, if this is going to be a common need, create a procedure that manually copies the contents of the new template's headers and footers into the existing document. The difficulty is that Word probably has to open a copy of the template directly to access this material. It would be easier to save it as AutoText in your template and then have the macro insert that into the existing document, rather than try to copy and paste it....

  6. #6
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    I create my document and include headers and footers along with any other fixed content, then 'save as...' and choose save as template. when I create a new doc based on that template, it opens with all the content including headers. I am using Word 2000 but it should work with all versions.

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    That is correct, but Cathy wanted to apply the template to already existing documents. Applying a template to an existing document will NOT copy the headers or footers of the template into the document.

  8. #8
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Header/Footer in Template doesn't apple (Word 2003 SP1)

    Ah - I had not read her question properly!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •