Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strip Word formatting (2002 SP-2)

    I have a newsletter I send out to my customers via e-mail. It's supposed to be plain text, but since I write it in Word I always have strange characters such as a?o showing up in place of quotation marks. I've tried saving the file as text, but that doesn't clean it up. Is there a way of stripping out all of Word's peculiar formatting so that this doesn't happen, or do I need to start writing my newsletters from scratch in Notepad?
    Clark

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Strip Word formatting (2002 SP-2)

    Turn off "Straight quotes with smart quotes" in Tools | AutoCorrect Options..., AutoFormat As You Type tab. You may want to turn off other features too. This will prevent Word from turning straight quotes into smart quotes while you type.
    Once you have done this, you can easily straighten out the smart quotes in existing documents:
    - Select Edit | Replace...
    - Enter a double quote " in the Find What and Replace With boxes.
    - Click Replace All.
    - Repeat with the single quote '.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strip Word formatting (2002 SP-2)

    Thanks. I'll try it.
    Clark

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strip Word formatting (2002 SP-2)

    Could also be that your mail program can't deal with Unicode.
    If you can open text files in that program, save from Word as "Plain text".

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Klaus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •