Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jul 2004
    Location
    San Mateo, California, USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    +SP2 +comcast.net? (WinXP(H))

    After installing SP2 on my Dell Inspiron 8500 with WinXP(Home) I can no longer log onto comcast.net (my ISP). I can type in my login and password but it just bounces back to the login page with the boxes blank. I've tried allowing popups (using my Google bar) but that doesn't work either. When I'm at home I can use my e-mail program (Outlook XP) which goes in/out through my ISP just fine. All other web sites seem to work OK (at least the ones I've used today <gg>) Does anyone have a solution for this problem?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: +SP2 +comcast.net? (WinXP(H))

    Have you turned OFF the SP2 Popup blocker and Firewall?

    Also, if this is at work, your IT department may be blocking the access.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Jul 2004
    Location
    San Mateo, California, USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: +SP2 +comcast.net? (WinXP(H))

    When I installed SP2 I got a message about the firewall (recognizing that I had Norton) and I _did_ tell it to turn off the SP2 firewall. But I don't remember anything about popup blockers (I have Google toolbar with its popup blocker) so I probably do need to do that -- question is: How? I've tried allowing popups for the comcast.net site, but that didn't work.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: +SP2 +comcast.net? (WinXP(H))

    The SP2 pop-up blocker is listed under "Tools, Pop-up Blocker".

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Jul 2004
    Location
    San Mateo, California, USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: +SP2 +comcast.net? (WinXP(H))

    Dave -- Thanks, I hadn't poked around for all the new stuff installed as a result of SP2. My computer is a lap top (I have a desktop machine too -- not SP2 enabled yet) but I use my laptop as my main machine, so it can be either at home or away!! I sent a question to Symantec, but in the meantime, got on to a live chat support with Comcast and got the things all set. Required re-setting my IE to defaults, but I'll live with that for a while and then start customizing it one step at a time if needed. Thanks again for your rapid replies. Isn't it awful how dependent we've become on all this working well, without having the add'l problems of worms/viruses/trojans horses/etc. etc. etc.? But I love it and would not want to go back to the pre-computer days (like BEFORE I started using a Commodore 64!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •