Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Changes have been made that affect ... normal.dot (5.1.2600 SP2 Build 2600

    Several months ago, two things changed in Outlook:

    1 - When I close Outlook, I often get this message: "Changes have been made that affect the Global Gemplate normal.dot."

    2 - My Unread messages are no longer bolded; and Read messages to which I apply "Mark as Unread" are not bolded.

    The error message also appears every time I exit Word, even if I'm exiting a blank, untouched document. I deleted the normal.dot, but the message still appears.

    I will appreciate any insights.

    Diane

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Changes have been made that affect ... normal.dot (5.1.2600 SP2 Build

    1. The first problem is not an Outlook problem, but a Word problem. It occurs because you have set Word as your mail editor in Outlook (Tools | Options..., Mail Format tab). See Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

    2. Check if you (accidentally) changed the fonts used for read and unread mail:

    To view the way read messages are displayed:
    - Select View | Current View | Customize Current View...
    - Click Other Settings...
    - Click Font in the Rows section.

    To view the way unread messages are displayed:
    - Select View | Current View | Customize Current View...
    - Click Automatic Formatting...
    - Select 'Unread messages'.
    - Make sure its check box is ticked (if not, unread mail is displayed the same as read mail)
    - Click Font...

    By the way, the version number in the subject is for Windows XP, not for Outlook.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Changes have been made that affect ... normal.dot (5.1.2600 SP2 Build

    Hi, Hans!

    On the second problem, I changed the font as you suggested, and it now works as before. As I was changing it, I recalled messing around in that area several months ago trying to troubleshoot a problem for someone else. I must have changed it at that time and forgot to change it back.

    On the first problem, I've been using Word as my mail editor for several years without any problems, although I'm quite aware that it does cause problems. Because this happened at about the same time as my other problem, I'm wondering if there is an option somewhere I might have changed that would cause this to happen?

    I followed all four steps in Phil's article without any change to the problem. I'm now in the process of adding my documents back to my Work menu and running the macro to reset my options.

    I appreciate your help and hope you have some additional suggestions.

    Diane

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Changes have been made that affect ... normal.dot (5.1.2600 SP2 Build

    If Phil's post doesn't help, I have no idea what could cause this.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Changes have been made that affect ... normal.dot (5.1.2600 SP2 Build

    Hi, Hans!

    I appreciate knowing that. Thanks for your help!

    Diane

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •