Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    error place/media motor (xp Home)

    Does anyone know how to get rid of the Media Motor trojan?

    When using IE and navigating to some sites it results in your search being hijacked and takes you to a page called "error place".

    This has been bugging me for sometime and I don't seem to be able to keep it at bay.

    I am running McAffee security centre, xoftspy, Adaware SE, Spybot S & D, Webroot Spysweeper. The last 4 all find the Roings markers and tell me that they have removed the offending items. However, I read something this morning that said the latest malware designers have a way to reinstall their malware after it has been removed!

    Help! !
    cheers

    Phil Carter

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,348
    Thanks
    5
    Thanked 1,015 Times in 890 Posts

    Re: error place/media motor (xp Home)

    Try here: Roimoi removal (mentioned as a variant) & Media Motor removal (manual instructions at the botttom of the page).

    Joe
    Joe

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: error place/media motor (xp Home)

    Joe

    Thanks for that. I haven't seen the first link but have tried the free scan from Scan Spyware, it seems to detect more than the other adware detectors that I am currently using. I will try the manual removal tonight when I get home.

    Have a good Christmas
    cheers

    Phil Carter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •