Results 1 to 3 of 3
  1. #1
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Enable Macros Warning (Word 2K/SR-3)

    Hi All:
    Every time I open the attached file, I get the message box asking whether I want to enable macros. There have never been any macros or modules. I can save the file as an .htm page & then convert to a .doc file to remove the message, but as soon as I update fields, my machine connects to the web. When I then save the file & close it, the message box comes back the next time I open it. I can't figure out why this is happening or how to avoid it.

    Also, I copied information from the Mozilla website & I notice that the field codes contain Mergeformatinet, rather than Mergeformat. I had thought that this formatting switch is only used if saving as a web page. I found a discussion of the Mergeformatinet switch that said this might occur if the "update links on save" option is activated in Tools/Options/General/Web options/Files. However, I don't have that activated (& I'm using Word 2000). Anyone know why switch is in the Includepicture fields?
    Thanks in advance,
    Attached Files Attached Files

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Enable Macros Warning (Word 2K/SR-3)

    I think it's this field on page 13: { HTMLCONTROL MARQUEE.MarqueeCtrl.1 }. If that is an ActiveX control, it should trigger the warning (as would an ActiveX control from the Control Toolbox).

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Enable Macros Warning (Word 2K/SR-3)

    Thanks, Jefferson. You are correct. Deleting that field, & then resaving the document as RTF & then as a DOC file, removed the warning. I'm still a little puzzled about the Mergeformatinet switch. Also, for some reason, I thought that saving as an .HTM file & then back as a .DOC file would remove the macro warning (assuming the field was gone), but not so. I had to save as RTF & then back to DOC.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •