Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2004
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can't change default language (Word 2003)

    Hi again,

    I've made sure Win XP is set to Australia in Control Panel / Regional settings.
    I've checked that "English Australia" is set in MS Office Tools/Language settings.
    I've highlighted some text, changed it to Aussie and clicked "default" in Tools/Language.
    But no matter what I've tried, Word keeps defaulting back to "English US". As much as I love you guys, I want my Aussie English to be the default. Any idea what's wrong?

    Thanks, Steve

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't change default language (Word 2003)

    Hi Steve,

    Have you checked deeper in the Control Panel > Regional Settings > Languages > Details... whether your keyboard language is set to "English (Australia)"?

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Klaus

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't change default language (Word 2003)

    I don't know if it's changed, but you might take a look at <post#=211146>post 211146</post#> & <post#=270936>post 270936</post#>.
    Cheers,

  4. #4
    New Lounger
    Join Date
    Dec 2004
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Can't change default language (Word 2003)

    Klaus & Phil,

    Thanks for the info - just when you think you've covered all bases you find there's yet another setting to change!

    And yes, it was the locale keyboard settings!

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •