Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Sep 2002
    Location
    Stafford, Staffordshire, England
    Posts
    585
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Log in error on bootup (xp Home SP2)

    A friend, running ME, discovered that his Ipod requires 2000 or XP to run. He bought an ME to XP Home SP2 upgrade.. I've just spent 5 hours trying to install it. On boot up, an error message pops up saying there was a login error before the login screen shows. Unable to click OK because the mouse and keyboard are not recognised.
    However, if the mouse and keyboard are unplugged from the USB port before booting up, the same screen appears, after an interminable delay, but on plugging in the devices at this stage, they are now recognised. On clicking OK, bootup resumes successfully.
    Any suggestions? Is a reinstall the answer?
    <font color=blue><font face="Script MT Bold"><big>Rob</big></font face=script></font color=blue>

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Log in error on bootup (xp Home SP2)

    Looks like one needs to install the mouse and keyboard drivers and software that came with them.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    4 Star Lounger
    Join Date
    Sep 2002
    Location
    Stafford, Staffordshire, England
    Posts
    585
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Log in error on bootup (xp Home SP2)

    Thanks for the reply, Dave. I'll do that. It's the error screen that disturbs me the most. During installation, the assignment of indidvidual accounts option never appeared. I'll try a reinstall tomorrow.
    <font color=blue><font face="Script MT Bold"><big>Rob</big></font face=script></font color=blue>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •