Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Media Player Problem

    Back to my lady friend's computer problems -- she tries to listen to a streaming audio on a web site, and the medial player buffers for a while, then plays for a short time (a few seconds), then it stops playing and goes back to buffering. She is on a dial up connection at about 28KB, but her previous computer worked fine. Any suggestions as to what might be the problem?

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Media Player Problem

    Her new computer. <img src=/S/grin.gif border=0 alt=grin width=15 height=15> Seriously, it's probably something to do with the hardware configuration. Can you be more specific about the old and the new computers ?? OS, RAM, Graphics and sound cards, etc.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Media Player Problem

    I should have said "new to her," as it is a hand-me-down Gateway. (I help lots of elderly people with their computers as a service to our church's congregation, and the most trouble I have is with either hand-me-downs or the children/relatives/friends of the elderly that get their fingers into the computer and screw it up!). I didn't write down her entire configuration at my last visit, but I'll do that the next time I'm there. Perhaps I should try installing the latest Media Player from Microsoft and see if that helps.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Media Player Problem

    Well, maybe not the latest. Be sure you read the OS requirements on the MS WMP pages.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Media Player Problem

    Chuck,

    From the sounds of it, you'd appreciate carting around a copy of the <img src=/S/free.gif border=0 alt=free width=30 height=15>ware WinAudit v1.3 - Free Windows Computer Audit Software on a floppy, when you look at their computers. It will save lots of "writing down their entire configuration" and the audit is quite comprehensive. You can store the audit file on the same floppy for post mortem.

    Alan

  6. #6
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Media Player Problem

    You're right. The latest Media Player is Version 10, and it seems it's only for XP machines. I downloaded the V 9.0 intended for W98. I'll try installing that.

  7. #7
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Media Player Problem

    Hi Alan,

    That's a super idea, and I already have it saved on a floppy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •