Results 1 to 14 of 14
  1. #1
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Looping into Managed Boot Agent at reboot (WinXP)

    One of my PCs (running WinXP SP2) has, for no discernible reason, started running "Managed PC Boot Agent (MBA) v4.00" (a Lanworks Tech utility) when rebooted. During the boot sequence, after searching the floppy and CD drive for boot record, the MBA programme starts then goes into "Pre-Execution Environment" (PXE v2.00), hangs, then reboots and restarts the same sequence.

    Has anyone got any ideas what's going on and how I can stop it?

    Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,335
    Thanks
    5
    Thanked 1,014 Times in 889 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Have you installed anything udpated or new programs recently? Can you boot into safe mode? Is this on a business network? Seems as though some adminstrative activity like a scheduled backup or update is trying to run.

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    nothing's been updated or installed recently. The PC just runs WinXP, office, acrobat, winzip, etc. i.e. nothing unusual. I don't seem to be able to boot into safe mode (though can get into BIOS setup). The PC's on a small home network (2 PCs, laptop), there's no problem with anything else.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,335
    Thanks
    5
    Thanked 1,014 Times in 889 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Can you boot into the recovery console from CD?

    Joe
    Joe

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Can you go into your BIOS setup and check the boot order. PXE boot should only be enabled if you want to boot to a network image.

    StuartR

  6. #6
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    I don't really understand BIOS setup that much but I assume this is where the problem lies. I've had a look and PXE does not appear anywhere. What does seem strange to me is that the Pri Master is set to disabled (Sec Master to CDROM). Surely Pri Master is the HDD? The autodetect option doesn't come up with anything. I've been googling for BIOS help sites but haven't found a useful one yet. If anyone can recommend a good one, that would be a help.

  7. #7
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Some PCs are configured to automatically try a PXE boot if there is no bootable local disk. I wonder if your main hard disk has failed. Try reseating it's cable - just in case.

    StuartR

  8. #8
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    by "reseating its cable" do you mean opening up the box and checking everything's plugged in securely?

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,335
    Thanks
    5
    Thanked 1,014 Times in 889 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Yep

    Joe
    Joe

  10. #10
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    I've disconnected and reconnected all the cables inside but with no result

  11. #11
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Sounds like your hard drive has gone to lunch, although it could be a faulty motherboard or cable at a push. I think it's time to buy a new one, do you have a recent backup?

    StuartR

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,335
    Thanks
    5
    Thanked 1,014 Times in 889 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Can you move the drive to another PC to see if you can access it as a secondary (non-boot) drive?

    Joe
    Joe

  13. #13
    Lounger
    Join Date
    Oct 2001
    Location
    Gtr London, England
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    Yep. You're right. Upon firther investigation, the noise it's making is just the fan. The disc is not spinning. Fortunately, it's backed up.

  14. #14
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Looping into Managed Boot Agent at reboot (WinXP)

    That's not fortune, it's planning and preparation. That puts you in a minority of less than 1 in a thousand PC users.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •