Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,360
    Thanks
    77
    Thanked 12 Times in 11 Posts

    Sticky Attachments (OE6)

    I'm in the middle of sys config, and therefore am using OE, which, admittedly is seldom.

    When the last set of messages arrived, they all had paperclips, as if there were attachments. But there's nothing showing when I open a message, and I can't get rid of the varmiits.....

    Ideas?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Sticky Attachments (OE6)

    Attachments in OE don't always show in the body of the email. With the email open, have you tried clicking on the paperclip to bring up the attachment name(s)? If not and when you do, it does, you can click on the name to open the attachment.

    Subject to all the usual caveats about anti-virus checking, suspicious filenames/extensions, etc. of course.
    Beryl M


  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,360
    Thanks
    77
    Thanked 12 Times in 11 Posts

    Re: Sticky Attachments (OE6)

    Beryl:

    Tried that .. but no attachment showing once the email is open... it only shows (paperclip) when closed.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Sticky Attachments (OE6)

    Is the email from a AOL address?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,360
    Thanks
    77
    Thanked 12 Times in 11 Posts

    Re: Sticky Attachments (OE6)

    Dave:

    No... but I think I found it... AVG defaults to a "Certify" state, and, when using OE, that had been on...

    In Outlook, when this would be the case, the "certificate" is a removable attachment... evidently not in OE...

    Oh Well....

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •