Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Message Rules Ignored? (OE 6 XP SP2)

    I have a personal email address and a message rule which is set to delete any mail sent to it from anyone who is not on the list. It's my third rule. The first is for K9 and the second changes the colour of the subject line for that account to blue. I also have other message rules, one of which diverts messages sent to another account to a particular folder (called letters to the editor).

    Recently I've had the same spam message with attachment sent to four different accounts. They are all ending up in the letters to the editor folder mentioned above though there is no rule for three of the accounts. One of the accounts is also my personal email address .

    The message rules were working previously. Does this mean that the OE message rules are erratic and don't always work or is something more sinister going on?

    Please help,

    Chris (Hunt)

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Message Rules Ignored? (OE 6 XP SP2)

    I'll take a strong guess here and suggest that you've forgotten to add "Stop processing more rules" to the end of your rules.

    With this checked, OE runs through the rules in order until it finds one that the email fits, runs it, then leaves that message and starts again with the next one. If you don't have it checked, once it's run the rule the email fits it then carries on with the other rules and, if the email fits another one it'll run that rule on it too, etc.

    To add it on, go back into the 'modify rules' box and, under what to do with the email, check the box for this option (it's near the bottom of the list)

    HTH.
    Beryl M


  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Message Rules Ignored? (OE 6 XP SP2)

    Thanks Beryl,

    I checked this and yes "stop processing more rules wasn't set for rule number three as it should be. It's checked now. However, I don't think this can be the whole answer. The messages concerned had no subject and I have no rules that would direct them to that particular folder without a subject line.. I still feel something strange was goin gon but it hasn't repeated itself. - I haven't had any other messages like that..

    Best wishes,

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •