Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    May 2003
    Location
    San Francisco, California
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't send (OL2K) (2K SP-3)

    I use RCN as my ISP and use their SMTP server to send. They block port 25 so I can't use another SMTP service. They also require that I be logged in to their network in order to use their SMTP server. I have my own domain, and accounts with other ISPs, so I use a variety of POP servers to receive. Each account is set up with Outgoing Mail Server settings for RCN and the "My server requires authentication" box checked, since my RCN username and password don't match my POP accounts. This worked fine until the other day. Now, I am unable to send. It was intermittent until today -- now it's constant. RCN says there's no problem on their end.

    I found that if I create an account just for RCN, so the Incoming Mail Server settings are what RCN expects (the Outgoing Mail Server info is left blank), I can send just fine. As soon as I put those settings in the Outgoing Mail Server fields -- even if they're identical -- I can't send. RCN tech support is stumped.

    Last week I applied several new MS security patches for Win2K (I'm at SP-4), IE (6.0.2800.1106 SP-1), and Outlook Express (6.0.2800.1123). Maybe one of those is causing the problem.

    Any thoughts?

    Robert

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send (OL2K) (2K SP-3)

    Have you tried unchecking the "My server requires authentication" box? HTH
    Gre

  3. #3
    Star Lounger
    Join Date
    May 2003
    Location
    San Francisco, California
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send (OL2K) (2K SP-3)

    Wow! That worked! Thank you!

    Any idea why this would have worked last week (and for the previous year) and not this week?

    Robert

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send (OL2K) (2K SP-3)

    It used to be standard procedure with many ISPs, but it appears their security procedures have changed. In some cases, this happened a number of years ago. Without knowing a lot more (most of it probably regarded as confidential by your ISP), saying any more would probably be guesswork.
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •