Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2005
    Location
    Frome, Somerset, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 6 Link within a page goes blank (XP Pro +SP2)

    Firstly I am new to this
    I have a problem with Internet Explorer, if I open a link in a web page that redirects to another web page, Internet Explorer stops and hangs, Blank window with hour glass. If I close the window and all is ok. Never had problems before but I can

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: IE 6 Link within a page goes blank (XP Pro +SP2)

    Have you checked to see if the SP2 "Pop up Blocker" is turned On?
    If was turned on by defaut when SP2 was installed.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Jan 2005
    Location
    Frome, Somerset, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 6 Link within a page goes blank (XP Pro +SP

    Hi Dave A

    Thank you for you reply

    I have turned off the pop up blocker within IE the problem is still there, the same problem happens if I try to follow a link in an e-mail, a new blank window opens and the hour glass is there for ever till I close it. I now installed Netscape, till I resolve the problem.

    I have been looking at the WindowsDownloadedProgramme Files within this folder there is a damaged file this an Active X Control http://v4.windowsupdate.microsoft.com/CAB/...8128.6151157407

    WindowsSystem32UTCDLL


    I have no idea what these mean, it could be the meaning of life.!!!!

    Many Thanks Terry
    <img src=/S/confused3.gif border=0 alt=confused3 width=45 height=45>

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: IE 6 Link within a page goes blank (XP Pro +SP

    With SP-2 you should have an entry for WEWebControlClass whose code base contains http://v5.windowsupdate.microsoft.com/v5co...b?1091749798689. You can 'Remove' the v4 ActiveX.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •