Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Mar 2004
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Invisible Text (2003 SP1)

    We have a sporadic problem with text 'disappearing' in some E-mails. About a week ago (at work) I sent an E-mail from Excel (Send To -> Mail Recipient -> As Attachment), and when I went into my Sent Items, I saw that the message I had typed following this action had disappeared--all that was left was the attachment; the WHOLE message was gone! I had seen this before on someone else's PC but this was the first time it had happened to me.

    Then tonite, at home, I received a blank E-mail (a reply to an E-mail I had sent), and I figured that the person probably had typed a message, which had disappeared. So, I right-clicked over the message and chose 'View Source', and sure enough, their message was there, but Outlook simply isn't viewing it. The strange thing is that the HTML is correct: there's only 1 BODY tag, so everything below should be visible.

    Does anyone know whether this is a known issue, or should I report it as a bug (and if so, how; I can't find the link of microsoft.com)?

    Thanks

    Brian

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Invisible Text (2003 SP1)

    Is the text white in color on a white background?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Location
    Brandywine, Maryland, USA
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    Try highlighting the entire message area. Then change the font color to black.

  4. #4
    Star Lounger
    Join Date
    Mar 2004
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    Hi

    Thanks for you replies.

    I am unable to do as you say as the E-mail begins with a separator line (with my original message immediately below). There are no lines or paragraphs above the separator line.

    Even if this were the reason, neither I nor the person who sent the message obviously chose white text on a white background, so if that had been the reason, then that would be a bug of another kind, I suppose.

    Suffice to say that I'm pretty sure this is a bug, but I would have liked to have found out that it's a known issue.

    Thanks again for your replies. Any ideas how I report this as a bug?

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    Is there any chance you can post all the HTML - changing the text to protect confidential information? Copy the HTML into Notepad, save it with a TXT extension and then post it as an attachment.
    Gre

  6. #6
    Star Lounger
    Join Date
    Mar 2004
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    I actually forwarded the message to Dave, and he's lookin into it. I'm just waiting for his reply.

    Thanks for your interest. I'll share what he's discovered for the benefit of all. [img]/forums/images/smilies/smile.gif[/img]

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Invisible Text (2003 SP1)

    I could not see any thing that would cause what you are getting.

    You might post a screen of what you see on your screen for others to see.

    What is missing ia about 11 copies of the following
    <hr>---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.788 / Virus Database: 533 - Release Date: 01/11/2004
    <hr>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Star Lounger
    Join Date
    Mar 2004
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    You joking about the AVG messages? <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Anyway, the picture below is what I saw (when I forwarded the message, however, a paragraph of text appeared above the graphic line you see that (apparently) begins the message.

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Invisible Text (2003 SP1)

    No joke, here is a small section of the email

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    Star Lounger
    Join Date
    Mar 2004
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    Oh, aye, yeah, AVG adds a message to every E-Mail you send so if you send 3 and receive 3, there'll be 6 certifications.

    Don't believe that's why my message disappeared, though, do you? BTW, happened again today. If I send a message from any Application, Outlook hides the message. Doesn't matter if it's sent via Windows Explorer's Send To ->, WinZip's Zip & E-mail, or from within MSO. Outlook will hide the message????????????

    Only works normally if I write the message and then attach a file.

  11. #11
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Pa, Pennsylvania, USA
    Posts
    122
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Text (2003 SP1)

    I too am experiencing "invisible text" but only on the incoming text from some individuals. I have had complaints that my text to another person is also invisible. Actually, when I notice something strange like that (a big space where there should be text), I highlight it and then you can see it.
    I have seen that the text is a light yellow on a white background so it makes it sort of invisible.
    So, I do not have an answer either but when someone comes up with it, we can all fix the problem. <<<do you hear this M$>>>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •