Results 1 to 3 of 3
  1. #1
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    input signal out of range

    I have just installed a new video card, ATI Radeon 9200. Everything seems to work fine except when I try to play some games that worked fine with the old card. I have no problem installing the games but when I try to play them I get a black screen with a small blue window that says "INPUT SIGNAL OUT OF RANGE". I have always played these games in the past at 1280X1024. I cant even get to a point with the games to change their settings. What is this and is there a way to fix it. OS WIN98SE, I have an FIC AD 11 MB with a 1.1 AMD proc. 256 Ram.
    Catz

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: input signal out of range

    The message you are getting (INPUT SIGNAL OUT OF RANGE) means that the monitor is being asked to display a vertical higher refresh rate than it can support. Games often change this by means of DirectX.

    I would first try looking at the settings for your video card. Right click on an empty area of your desktop and select Properties. Click on Settings and then Advanced. This should expose the ATI controls for your Radeon. You should be able to find a setting that disables resolution switching or forces a preferred setting.

    You may also consider updating the drivers if you have not already obtained the latest version from ATI's website.
    -Mark

  3. #3
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: input signal out of range

    Thank you Mark for your reply. I have the most up to date drivers for the video card. I downloaded them after I installed the card. As far as Display>settings>advance I found that under "Refresh rate" I had "Adapter Default" so I changed it to "Optimal". Under monitor I un-checked "Reset display on suspend/resume". I will leave these settings to see if this cures the problem and get back to you in ten days.
    Catz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •