Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Feb 2005
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Table Borders Change Copy and Paste (2002)

    On Win Word 2002, when I copy my Table from one document to another, the formatting changes. Specifically, the original table only has borders on the top and bottom, whereas once I paste, every cell in the Table now gets a border. This is very annoying. Any idea what I'm doing wrong? Or is this just a bug? I tried fooling around with styles, as well as all the obvious things but no luck. I'm sure this is a well known issue but I'm afraid I was unable to find an answer on google or even by searching this forum. If this has been answered before, my apologies.
    Thanks,
    Alex

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Table Borders Change Copy and Paste (2002)

    Welcome to Woody's Lounge!

    Have you formatted the table using Table AutoFormat? If so, the definition of the format you selected might be different in the target document.

  3. #3
    Star Lounger
    Join Date
    Feb 2005
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table Borders Change Copy and Paste (2002)

    I think you are on the right track. I considered that too but couldn't figure out how to turn it off. I am looking if over right now:
    - When I click on the Table in my source document and select Table/Tables Auto Format it indicates that "Table Grid" style is in use. That's precisely what the Table ends up looking when I paste it into the target document.
    Now the odd thing is that that is NOT how my Table looks like in the source document. So, question 1 is: how come my Table looks different from the AutoFormat chosen and question 2 is: How can I turn off the Auto Format?! I see that I can choose other Auto Formats but not how to turn them off! I'm happy with what format is shown on the page. How can I somehow get this across to Word?!
    Thanks!
    -Alex

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Table Borders Change Copy and Paste (2002)

    1. You can set a per-document default AutoFormat: select an AutoFormat and click Default...; you will get a choice of setting the default for the current document only, or for all documents based on the same template.
    2. Select Table | AutoFormat. The current AutoFormat should be selected. Click Delete... and confirm. You can also select Standard Table (or something similar, I'm using the Dutch version of Word at the moment)

  5. #5
    Star Lounger
    Join Date
    Feb 2005
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table Borders Change Copy and Paste (2002)

    ahah! Thank you. That is it. Point 2 solved the problem.

    Now, I have to say, that's not very intuitive - "Delete the Style"?! Hmm, when I saw that I assumed that meant - "delete that style as an option". The choice should probably be: Apply Style: "Table Grid" yes_, no_. Delete Style sounds very extreme!

    In any case, thanks for the tip. This will be very useful in times to come.
    -Alex

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Table Borders Change Copy and Paste (2002)

    I agree that the wording is very counterintuitive...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •