Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Sep 2002
    Location
    Melbourne, Victoria, Australia
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    None of the start features work (XP SP2)

    Hi,
    NOt sure why but the features on the start bar don't seem to work, ie when i press Start|Run...nothing happens. Same with Start|search, Start|Help & Support. Anyone know why this happens and now to fix it.

    Thanks so much

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: None of the start features work (XP SP2)

    The first thing I would try is to run the system file checker.

    Try pressing Windows Key + R to bring up the run dialog. If this does not work go to the command prompt (probably in the All Programs>Accessories section). In either case enter the following
    <code>SFC /SCANNOW</code>
    This will check the system files (you may need your Windows CD)

    If this does not work you can try to perform a repair installation of Windows

  3. #3
    Star Lounger
    Join Date
    Sep 2002
    Location
    Melbourne, Victoria, Australia
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: None of the start features work (XP SP2)

    Hi Tony,

    Thanks for your help. Luckily i tried Windows Update first, then rebooted, and voila...everything worked fine again. Always good to have a second solution to try though.

    Thanks so much for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •