Results 1 to 3 of 3
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,360
    Thanks
    77
    Thanked 12 Times in 11 Posts

    Safe Mode (SP-2)

    I had a boot.ini in Win2K:

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(1)WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)WINNT="Microsof t Windows 2000 Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)WINNT="Microsof t Windows 2000 Professional Safe Mode" /fastdetect /safemode:minimal /sos /bootlog
    C:CMDCONSBOOTSECT.DAT="Microsoft Windows 2000 Recovery Console" /cmdcons

    That gave me an option to start up in Safe mode at Start.

    It doesn't seem to work in XP.

    My current boot.ini is:

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Micros oft Windows XP Professional" /noexecute=optin /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Micros oft Windows XP Professional Safe Mode" /noexecute=optin /fastdetect /safemode:minimal /sos /bootlog
    C:CMDCONSBOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

    Any idea what I did wrong?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safe Mode (SP-2)

    I don't understand the question - what makes you think you have done something wrong?
    Are you saying you have edited your boot.ini file as below and it doesn't do what you expect it to?

    You could read about the methods to start in safe mode at Microsoft and PC Hell for some suggestions.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,360
    Thanks
    77
    Thanked 12 Times in 11 Posts

    Re: Safe Mode (SP-2)

    Leif:

    I'll check out your two suggestions...

    Yes, I'm saying something is wrong...

    If I use the "Hit F8" on startup to call up the options and start safe mode that way, my screen (blah) is 480x640, and nothing loads. If I instead select safe mode via the file choice I included in my question, my screen is OK, and there's one file that does load.

    So something different is going on...

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •