Results 1 to 3 of 3
  1. #1
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 5 Times in 5 Posts

    html attachments won't open (2003)

    I'm having a problem with html attachments. When I try to open them directly from Outlook, or if I save them to disk and then try to open them, the page gets redirected to "C:servletservlet.ClientHashValidator" and I get a "The page cannot be displayed" error. Any ideas? (I have asked my IS Help Desk, but I'm getting old and may not have that long ... <img src=/S/grin.gif border=0 alt=grin width=15 height=15>)
    -John ... I float in liquid gardens
    UTC -7ąDS

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: html attachments won't open (2003)

    The word ClientHashValidator doesn't return a single hit in Google (neither web nor groups)...

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Re: html attachments won't open (2003)

    I'm sure we'd get some "hits" if we Googled for just "Hash" <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>. I found out that there are three or four other people with the same problem, and it's consistenly related to HTML web pages taken from our Internet-based Sales Prospect Management system and sent as attachments via Outlook. But no solution yet.

    Edit: I should add that it's also an inconsistent problem in that some people who get the same html attachment can open it without any error message.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •