Results 1 to 3 of 3

Thread: Index Entry

  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Index Entry

    I have an index entry that refuses to show itself in the index. Only the leader and page number show. The index entry is:
    DESCRIBE:SET BY TYPE option (SET BY TYPE option being a subentry)
    Now when I type it like it should (See above) it won't show. When I change it to Title Case (DESCRIBE:Set By Type Option) it appears in the index. But I need Set By Type to be in all caps.
    Does anyone know if SET BY TYPE could be some programming lingo that Word recognizes as some special programming? And that's why it won't show? Now I only use the word "programming" for lack of knowing the proper word to use. Any help will be appreciated.
    Thanks

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Pune
    Posts
    310
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Index Entry

    I tried it in Word XP and it worked okay.

    Could it be that you had formatted the index entry text in white colour ???

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Index Entry

    Thanks for that tip....I now have Word 2002 and it does works in this version!
    It is now fixed...
    Must have been a bug in the earlier version of Word.

    Ruth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •