Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Gamaliel, Arkansas, USA
    Posts
    112
    Thanks
    2
    Thanked 0 Times in 0 Posts

    unwanted screen format change

    Am running XP - while in Hotmail, the format changes unexpectedly - I go to View - encoding - close the autoformat - go out, go back in and enable the autoformat again and the screen changes back. It is annoying - and if I send a bcc, it does not copy the message - and often the original message does not go thru.

    Am running Norton - has found nothing.

    Thanks in advance.
    Brother Patrick, Hermit
    The Hermitage at Harmony Hill
    Post Office Box Three
    Gamaliel Arkansas 72537

  2. #2
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Gamaliel, Arkansas, USA
    Posts
    112
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: unwanted screen format change

    Here is the fix from MSN Hotmail -

    Open Internet Explorer.
    Click View and go to Encoding.
    Point to More.
    Select Western European (Windows)
    Click Tools and then Internet Options
    Click the General Tab to activate it
    Click the Accessibility button
    Under Formatting - make sure the three check boxes are not marked. If they are, uncheck them and click ok to save the changes

    Don't yet know if it works.
    Brother Patrick, Hermit
    The Hermitage at Harmony Hill
    Post Office Box Three
    Gamaliel Arkansas 72537

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •