Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2004
    Location
    Lincoln, Lincolnshire, England
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fonts in New Message (6/Win98SE)

    Bit of a strange one here. When a friend of mine creats a new email message the font comes up correctly as specified in the options - Ariel 10. However as soon as you start typing the font chnages to Times New Roman. If yoiu try selecting the text, you can then pull down the font list - choose another font, but immediatly the font returns to Times New Roman. I've tried using blank stationery and changing the font defaults but all to no avail. Any ideas?

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Fonts in New Message (6/Win98SE)

    Two possible thoughts - is it set to create in plain text or html? (Plain text usually reverts to courier rather than Times New Roman, but ...!) and does he have an automatic signature put in? (if so and that is set to a different font to the default it could be screwing up the text).

    Otherwise, I'm <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> !!
    Beryl M


  3. #3
    New Lounger
    Join Date
    Sep 2004
    Location
    Lincoln, Lincolnshire, England
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in New Message (6/Win98SE)

    It is set to HTML - when I changed it to plain text I still got Times New Roman. No signature is setup.

    MIke

  4. #4
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Fonts in New Message (6/Win98SE)

    Okay. In that case, as I said, I'm <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> - sorry!
    Beryl M


  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Fonts in New Message (6/Win98SE)

    Hi Mike,

    Try this.... I got it here

    Turn off the Accessibility Settings
    To turn off the Accessibility settings, follow these steps:
    1. Click Start, point to Settings, click Control Panel, and then double-click Internet or Internet Settings.
    2. On the General tab, click Accessibility.
    3. Click the following check boxes as necessary to clear them:
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •