Results 1 to 7 of 7
  1. #1
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    System Auto Log On (XPH SP2)

    Suddenly I lost the ability to automatically log on to the system when I boot or reboot. For the life of me I can't remember how to correct this.

    On boot, I get a log on message that says:
    "The system could not log you on. Make sure your user name & domain are correct, then type in your password again. Letters must be typed using the correct case."

    I click OK and there is a screen with my username filled in OK. I click OK to use a blank password, since I am the only user and don't want to mess with password for myself.
    When I click OK, the system starts up fine and all is peace & quiet. No problems.

    I have checked my user profile as administrator without any password enabled. All Ok here. No other users listed except the guest. that is disabled.
    I went into TweakUI and checked the autolog on box ( without a password ) and applied it.

    .............STILL No Good.............
    Same message as above on reboot. I have run the usual Spybot, AdAware and trojan removers and a full Norton virus scan. Nothing is turned up.

    Any ideas?
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,355
    Thanks
    5
    Thanked 1,016 Times in 891 Posts

    Re: System Auto Log On (XPH SP2)

    Even though TweakUI is supposed to accomplish the same thing try this:

    1) Click Start, Run and enter CONTROL USERPASSWORDS2
    2) In the list of users, highlight the user account you want automatically logged on.
    3) Uncheck Users must enter a Username and password.................
    4) Click Apply.
    5) In the next dialog, enter the password for the account you selected in Step 2, if any
    6) OK your way out.

    Joe
    Joe

  3. #3
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Auto Log On (XPH SP2)

    Bob,
    Would this article have any relevance to your problem?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  4. #4
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Auto Log On (XPH SP2)

    Joe and John,
    Joe, I did run that control password thing and it showed that there were TWO users listed there. This was despite the fact that the user account under control panel only showed ONE. ( me ) I looked at the details under the other account ( B ) and it mentioned a .net user and password. Since I don't use .net, I deleted that user and it does appear that I'm able to log on automatically as before?? Where this .net user account came from I don't know. Although I did recall that one of the recent XPWin security updates mentioned .net accounts. Who knows?

    John, that link DID show me how to get the error messages out in front of the Welcome screen so I could read them easier and in more detail. I didn't have to make any reg changes as mentioned but it's a good thing to keep in mind for any future similar problems.

    Thanks to you both for your help.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  5. #5
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Auto Log On (XPH SP2)

    Hi Bob,
    Yes, the .net account has been installed. This KB Article explains.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Auto Log On (XPH SP2)

    That's it, John.
    It would be NICE if our friends in Redmond told us of these LITTLE oddities when they show it as a CRITICAL download!
    At any rate, I guess I got rid of it the hard way, not the way they recommend as a cure.

    BTW, did you see this note? <font color=yellow>This behavior is by design.</font color=yellow> Great, nice going, guys.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  7. #7
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Auto Log On (XPH SP2)

    <hr>This behavior is by design<hr>
    But of course ! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •