Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Saving Settings.

    A client of mine has an odd situation with IE5. In the Internet Options dialog box we can change settings to dial automatically, but when rebooted the settings revert to never dial a connection. Does anyone know how to make the changes stick and become the default?????[img]/w3timages/icons/frank.gif[/img]

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Assuming you're client's on Win9X, Try Start / Settings / Control Panel / Dial Up Networking. Find the dial up connection and make the change there.

    HTH
    Karen

  4. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Yes thanks, I have tried that but to no avail. DUN does work so he can connect that way but starting IE and connecting automatically doesn't. Sorry yes we are talking win98.

  5. #4
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    My apologies. You can't get to DUN through settings (which I'm aware you know, MikeB, but I must state that for others reading this), you must double click on My Computer.

    That said, try going to DUN and on the Menu Bar, select Connections / Settings. At the bottom of the dialog, do you have marked to prompt to use DUN?
    Karen

  6. #5
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Yes that is ok. That's the wierd thing. All of the settings I can find are normal.

  7. #6
    Lounger
    Join Date
    Dec 2000
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Just a thought, but perhaps there is a program that starts up on reboot that is modifying these settings. I have seen a similar problem with AOL client software (not sure which version it was) that modified these settings.
    HTH.

  8. #7
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Thanks Carol for that thought. I know he doesn't have AOL setup but there may be something else doing the same.

  9. #8
    oecpat
    Guest

    Re: Saving Settings.

    I just used this action to save some defaults in IE 5.5:

    I ran IE and set it up the way I wanted it to be, then I shut down the computer without exiting the program. Upon reboot it seems to have saved my settings.

  10. #9
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Saving Settings.

    Thanks for the idea, but I think that's what I did the first time I tried to change the settings - I was just being lazy though and didn't bother to close it before shutting down.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •