Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Oct 2003
    Location
    Cincinnati, Ohio, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Out of Office Assistant (2000/SR-1)

    We are an office of over 100 users all on an Windows 2000 Exchange Server Network. I have a user that was out of the office 2/9-2/15 with the Out of Office Assistant activated. When e-mails were sent to her with in the network the Out of Office Assistant responded. When e-mails were sent from an outside source, the Out of Office Assistant did not respond. There are no Rules added for this particular user unless they are hidden. Any ideas?

    Thanks,
    Gwen

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Out of Office Assistant (2000/SR-1)

    By default, the Out of Office message only gets sent to users on the same Exchange server, not to people who sent mail via Internet. The Exchange administrator can change this, if desired. see XCON: How to Enable Out-of-Office Replies to the Internet

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Re: Out of Office Assistant (2000/SR-1)

    This is probably because your Exchange Server administrator has (deliberately or unintentionally) disabled sending external Out-Of-Office messages. This is sometimes done for Spam avoidance reasons; O-o-O messages tell spammers the address is valid.

    See <!mskb=840158>Microsoft Knowledge Base Article 840158<!/mskb>, http://www.outlookpower.com/issuesprint/is...utofoffice.html and http://www.tek-tips.com/viewthread.c...=990842&page=1.
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    Lounger
    Join Date
    Oct 2003
    Location
    Cincinnati, Ohio, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Out of Office Assistant (2000/SR-1)

    Thanks Hans & John that's exactly what it was. The setting on the Exchange Server had been changed.

    Enjoy the rest of your day!
    Gwen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •