Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    Feb 2005
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Speller language (2000)

    I have a document I created and the speller checks in US spelling not English Canada. This document is mostly derived from a web site, however, I changed the style, font and spelling of the text.

    At the bottom of the Word window, it says English Canada. The style is English Canada.

    The tick box for Detect Language Automatically is greyed out.

    I have set all the settings as per various postings on this board both in Word and WinXP. My keyboard language says EN. Every thing I can see says English Canada. New documents are English Canada.

    If I open this document with Word 97, I do not have this problem. The spelling is English Canada.

    Any Ideas?

    thanks

    Allan

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Speller language (2000)

    Does this help ??

    "Based on feedback from customers....... , the entire suite of Microsoft Office 2000 products is designed to support multiple languages and software personalized to users' needs. .........if he goes to his local retailer, purchases a copy of Microsoft Office 2000 and installs it, the language defaults to U.S. English. By selecting Tools->Language->Set Language, a user can personalize his or her version of Word 2000 to use the English (Canada) dictionary as its default for the spell checker."

    More here.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Lounger
    Join Date
    Feb 2005
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Speller language (2000)

    I guess this guy, Roberto, lives in a world where everything works properly.

    The text is set to English Canada but the speller still checks it as US.

    Allan

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Speller language (2000)

    Are you sure that your keyboard is set to use English Canada? This is a Windows setting, in the Regional and Language Options control panel for Windows XP, and in the Keyboard control panel for older versions of Windows. See for example <post#=383096>post 383096</post#> (use English Canada instead of English USA, of course), and this Word Tip from Ciny Meister.

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Speller language (2000)

    What happens if you copy it and then paste it into a new document as unformatted text and then run a Spell Check ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Lounger
    Join Date
    Feb 2005
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Speller language (2000)

    I have all that set, but, as Cindy says, you may not be able to fix all documents.

    I also discovered that CTRL A and setting the text to Normal did not do all the text. Some of it was still Normal(web).

    I suppose if I accessed the document header, I may be able to see where the problem is but that is more effort than it's worth for this document.

    Allan

  7. #7
    Lounger
    Join Date
    Feb 2005
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Speller language (2000)

    If I do that, then I get English Canada spelling. The problem seems to be within the document.

    Allan

  8. #8
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,808
    Thanks
    4
    Thanked 235 Times in 217 Posts

    Re: Speller language (2000)

    I'm not sure if you are aware of this but the language setting can be changed from paragraph to paragraph.

    To verify that the entire doc is set to your preference - select All and then go to Tools > Language > Set Language and choose the language there. Then try the spell checker again.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Speller language (2000)

    That's what I suspected. You'll have to recreate the document if you want to get rid of that and keep some sembalance of the original formatting.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •