Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2004
    Location
    London, Middlesex, England
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RAM Problem... (XP)

    Hi,

    My screen-shot shows RAM capacity, one from 'System Properties' and the other from 'System Information'.
    The RAM level is different in both - which one should I trust.

    BD.

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: RAM Problem... (XP)

    Check your BIOS. To access your BIOS, look at the very first screen during bootup. Usually you need to press one of the keys on your keyboard: F2 (Dell), F12 (HP and Compaq), Del (Award BIOS) etc.

    Most likely you have 768 MB of RAM: 3 sticks of 256 MB each or 1 stick of 256 MB and 1 stick of 512 MB. "Additional" 38 MB probably "came" from virtual memory.

  3. #3
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RAM Problem... (XP)

    I agree; most likely you have 768 MB of RAM. I have also found a discrepancy between how the two programs report the installed RAM, see attached screenshot. It can be the result of wrong information from the maker of a computer. They didn't change the data, just used the BIOS vendor's SMBIOS or standard data used on previous build computers.

    In my case I have 512 MB "ghost RAM" in my third bank, but if I put a 256 MB in, it changes to 256 MB. On the other hand: nothing I put in the second bank will be noticed. For the moment I have 256 MB in first and second bank thus:
    1: 256 MB
    2: 256 MB
    3: Empty

    But the wrong values in SMBIOS make it:
    1: 256 MB
    2: Empty
    3: 512 MB
    Thus SMBIOS reports a total of 768 MB instead of 512 MB in my case.

    If I remember correct, I think I have another "ghost RAM" of 512 MB in first bank. One time I tested with only one 256 MB stick in bank 2, which forever is reported as empty, bank 1 changed to 512 MB (ghost) together with bank 3 512 MB (ghost) I got 1 GB of RAM reported with only 256 MB installed!

    There is information about SMBIOS Standards at:
    http://www.dmtf.org/standards/smbios

    Regards,
    Argus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •