Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Media Player isn't installed (XP SP2)

    During a recent upgrade to WMP 10 it hung during the installation and never completed. Now I can't go back or forward. I have tried removing media p[layer, installing 9.0. upon completion it says it is not installed and to reinstall it. ( over and over) . WMP 10 hangs completely during the part where it is writing to the registry and end up taking over the machine and never completes (Hard drive activity continues indefinitely).
    Any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Media Player isn't installed (XP SP2)

    Can you do a System Restore to a time before the MP10 upgrade?

    Joe
    Joe

  3. #3
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Media Player isn't installed (XP SP2)

    I can no longer do a system restore before the first download. Uninstalling cleaning and deleting crippled older Restore points. Since I could see that it WMP 10 was hanging during the registry writing would it be safe too assume some error. Therefore editing the registry for WMP preferences may get rid of the problem. I am just fishing since i have tried what I think are all obvious things.
    I have downloaded and saved the installation files for wmp 9 and wmp10
    I have uninstalled WMP completely from Add remove window programs.
    I have tried to reinstall WMP 9 to have it complete and then tell me it wasn't installed.
    I have tried to install WMP 10 and it hangs.
    I have not yet attacked the registry directly but I am ready.

    HELPPPPP.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Media Player isn't installed (XP SP2)

    Maybe you should back up your data and try a repair installation.

    Joe
    Joe

  5. #5
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Media Player isn't installed (XP SP2)

    I will try that as soon as I get back to the computer later this week and let you know. Thanks

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Media Player isn't installed (XP SP2)

    But Please backup your data first !!
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •