Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fields not displaying (Word 2003/Win 2000)

    Hi folks

    I have a number of fields in headers and footers to assist with document identification, creation date, etc. One a StyleRef, refuses to display the output from the field code. I toggle field codes and the field code displays. I toggle back to show the output and there is nothing in that space. The actual style only appears in one place so if I change the style, the error message displays. Reassign the style

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Fields not displaying (Word 2003/Win 2000)

    What happens if you select everything in that header or footer (Ctrl+A), then press F9 to update the fields?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Fields not displaying (Word 2003/Win 2000)

    I'm not sure whether it would help in this case, but if you check the field code switches for STYLEREF, there's one that searches the document in the opposite direction.

    My only other thought is that there might be some interaction with hidden text. To make sure that the STYLEREF field takes on the formatting of the footer style, use the MERGEFORMAT switch inside, then select the entire field, and press Ctrl+Spacebar to remove any other formatting.

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fields not displaying (Word 2003/Win 2000)

    I've tried all these things but nothing changes. The crazy thing is that I've actually copied the headers and footers from other documents in the set. They all have the same template and some work, others don't

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,808
    Thanks
    4
    Thanked 236 Times in 218 Posts

    Re: Fields not displaying (Word 2003/Win 2000)

    Can you post a document where the styleref doesn't work so we can see what is wrong with it. You can remove any sensitive data first - Just make sure the style referred to is used somewhere on the first page.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •