Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Crash when posting (2002 SP-2)

    I've noticed the last two times I've made a post here, Internet Explorer crashes. Anybody else have that happen to them? My version of IE is 6.0.2900.2180.xpsp_sp2_rtm.040803-2158.
    Clark

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Crash when posting (2002 SP-2)

    I don't know the answer to this, but you are more likely to find it if you ask again on the Internet Explorer board.

    Ian

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Crash when posting (2002 SP-2)

    I decided to move it to the Lounge Matters forum instead.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Crash when posting (2002 SP-2)

    Make sure no text is selected when you click the 'Post It' button. Several Loungers have reported IE crashing if part or all of the message text is selected when 'Post It' is clicked.

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crash when posting (2002 SP-2)

    It crashes every time I make an original post, and I don't have text selected. But I notice, my message does get posted.
    Clark

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Crash when posting (2002 SP-2)

    In this post you said it crashes when you make an "original post." Did it also crash when you made that post, which was a "reply" to Hans? When it crashes, what happens - does it completely close or does it leave you with an error message of some kind? How about trying a different tack - send me a test PM and see if it crashes when you hit the "send" button. I only suggest this as it is also a data entry point in The Lounge and might give us something more to go on. If you do send me a PM, post here in the thread whether it crashed or not and I'll let everyone know if I get your PM.

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Crash when posting (2002 SP-2)

    I've had it happen where I will finish typing a post and then click on "Post It" and the browser will just freeze up at varying intervals of the page change, but never finish before locking up. I have to close the browser, but when I return to the Lounge, my post has been made. Ocassionally one would go off into cyberspace, never to be seen again, but not too often. I always wrote it off to the quirks of the internet. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Crash when posting (2002 SP-2)

    There are occasional glitches in the Lounge server, but there have been no server errors for the last 8 hours or so.

  9. #9
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crash when posting (2002 SP-2)

    I've also had my browser occasionally crash when posting to the lounge, but I'm using FireFox.
    I always thought it to be a FireFox problem.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  10. #10
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crash when posting (2002 SP-2)

    I think it only happens when I go the lounge and make a new post. It didn't happen when I responded to Hans' post earlier this morning. What happens is I get the window that says an error has occurred and would I like to send a report to MIcrosoft. Once I say no, IE closes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •